Ubuntu – LC_ALL: cannot change locale (en_DK.UTF-8)

If you get a change locale error like:

-bash: warning: setlocale: LC_ALL: cannot change locale (en_DK.UTF-8)

then it can be fixes by typing

locale-gen "en_DK.UTF-8"

that will generate the locale you need for bash